[ Forum ]

Complier sous ubuntu-kubuntu-debian

Toutes les annonces

Complier sous ubuntu-kubuntu-debian

Postby alpha_one_x86 » Fri May 15, 2009 5:32 am

Bonjour, pour pouvoir compiler sous ubuntu et ces dérivés vous devez installer certains paquets:
dev-tools build-essential qt4-dev qt4-qmake qt4-dev-tools

Vous pouvez donc coller directement ça dans votre terminal:
sudo apt-get install dev-tools build-essential qt4-dev qt4-qmake qt4-dev-tools

Ensuite télécharger l'archive des sources, décompressez les, en console allez si par:
cd /chemin/ou/ce/trouve/les/sources/

Ensuite on fait les fichiers de langue:
lrelease lang/en.ts;lrelease lang/fr.ts;lrelease lang/es.ts

Ensuite passer à la compilation:
qmake;make

Ensuite l'exécutable se trouve directement dans le dossier où sont les sources.

Donc voilà, avec ça je ne pense rien avoir oublié, dites le moi s'il manque quelque chose.
Developer of Ultracopier/Supercopier and of the game CatchChallenger
User avatar
alpha_one_x86
Site Admin
 
Posts: 974
Joined: Sun Oct 26, 2008 9:09 am

Return to Annonces



cron