[ Forum ]

Désactivé l'UAC juste pour Supercopier

Tout sur Supercopier

Désactivé l'UAC juste pour Supercopier

Postby rvboutin » Mon Feb 04, 2013 3:39 pm

Salut,
J'ai le petit souci suivant: a chaque demarrage de mon PC j'ai le message suivant de l'UAC:
Program Name: Microsoft Registry Server
Verified Publisher: Microsoft Windows
Program Location: C:\Windows\SysWOW64\regsvr64exe/s
C:Program Files\Supercopier\scShellExt64.dll

Comment puis-je indiquer a Windows de considerer Supercopier comme safe... et ne plus avoir cette alerte...
A+
Rv
rvboutin
 
Posts: 8
Joined: Mon Jan 30, 2012 1:50 pm


Re: Désactivé l'UAC juste pour Supercopier

Postby rvboutin » Tue Feb 26, 2013 2:13 pm

Salut,
Un moyen plus simple, il suffit d'utiliser le planificateur de tâches:
    1/ Créer une nouvelle tâche;
    2/ Dans l'onglet "Général" choisir "Exécuter avec les autorisations maximales;
    3/ Dans l'onglet "Déclencheur" choisir: Lancer la tâche: à l'ouverture de session;
    4/ Dans l'ongler "Action", cliquer Nouveau et entrer "C:\Program Files\Ultracopier\ultracopier.exe" avec les guillemets (pour certains programmes comme Process Explorer le paramètre /e permet de passer l'UAC);
    6/ Dans l'onglet "Conditions", décocher la case "Ne démarrer la tâche que si l'ordinateur est relié au secteur"
    7/ Pour les onglets "Paramètres" et "Historique", j'ai laissé les options par défaut.
Et voilà...
Rv
rvboutin
 
Posts: 8
Joined: Mon Jan 30, 2012 1:50 pm


Return to Supercopier



cron