[ Forum ]

[UC 1.0.1.9] Serveur 2012

Aidez Ultracopier/Supercopier en postant vos bug ici

[UC 1.0.1.9] Serveur 2012

Postby flamme-demon » Wed Oct 30, 2013 2:05 pm

Bonjour, après avoir installer Ultracopier. Je reboot mon serveur je lance une copie et la j'ai ce message qui apparait "Impossible de trouver un moteur compatible".


Je reste à votre disposition.
flamme-demon
 
Posts: 6
Joined: Mon Mar 18, 2013 9:14 am

Re: [UC 1.0.1.9] Serveur 2012

Postby alpha_one_x86 » Wed Oct 30, 2013 2:15 pm

Bug sur certain windows server. Seule la version statique résous le problème:
http://files.first-world.info/ultracopier/1.0.1.9/

Cordialement,
Developer of ImageUltracopier/ImageSupercopier and of the game ImageCatchChallenger
User avatar
alpha_one_x86
Site Admin
 
Posts: 1238
Joined: Sun Oct 26, 2008 9:09 am

Re: [UC 1.0.1.9] Serveur 2012

Postby flamme-demon » Wed Oct 30, 2013 2:28 pm

alpha_one_x86 wrote:Bug sur certain windows server. Seule la version statique résous le problème:
http://files.first-world.info/ultracopier/1.0.1.9/

Cordialement,


Sachant que j'ai une version ultimate je peux prendre la version sur ton lien sans souci ?
flamme-demon
 
Posts: 6
Joined: Mon Mar 18, 2013 9:14 am

Re: [UC 1.0.1.9] Serveur 2012

Postby alpha_one_x86 » Wed Oct 30, 2013 2:58 pm

Oui, normalement ça devrai étre bon, hélas c'est une version peu utilisé, donc peu vérifié, mais elle devrai marché correctement. Je n'est pas mit l'archive de la boutique la version statique ultimate?
Developer of ImageUltracopier/ImageSupercopier and of the game ImageCatchChallenger
User avatar
alpha_one_x86
Site Admin
 
Posts: 1238
Joined: Sun Oct 26, 2008 9:09 am

Re: [UC 1.0.1.9] Serveur 2012

Postby flamme-demon » Wed Oct 30, 2013 3:00 pm

alpha_one_x86 wrote:Oui, normalement ça devrai étre bon, hélas c'est une version peu utilisé, donc peu vérifié, mais elle devrai marché correctement. Je n'est pas mit l'archive de la boutique la version statique ultimate?


Je confirme que cette version static marche directement sur serveur 2012.

Pas dans le pack en tous cas : ultracopier-ultimate-windows-x86_64-all-1.0.1.9.zip
flamme-demon
 
Posts: 6
Joined: Mon Mar 18, 2013 9:14 am

Re: [UC 1.0.1.9] Serveur 2012

Postby alpha_one_x86 » Tue Feb 04, 2014 10:50 am

Developer of ImageUltracopier/ImageSupercopier and of the game ImageCatchChallenger
User avatar
alpha_one_x86
Site Admin
 
Posts: 1238
Joined: Sun Oct 26, 2008 9:09 am

Re: [UC 1.0.1.9] Serveur 2012

Postby flamme-demon » Mon Dec 15, 2014 2:41 pm

alpha_one_x86 wrote:https://bugreports.qt-project.org/browse/QTBUG-36501


Des nouvelles ?

Sinon je voudrais savoir si je peux avoir la version static 1.0.1.13 ?
flamme-demon
 
Posts: 6
Joined: Mon Mar 18, 2013 9:14 am

Re: [UC 1.0.1.9] Serveur 2012

Postby alpha_one_x86 » Mon Dec 15, 2014 3:05 pm

La version 1.2 grace à Qt 5.4 devrai corriger le probléme. Je doit encore la faire, refaire tout l'environement de compilation de Qt5.4...

La version static est la:
http://ultracopier.first-world.info/download-all.html
Developer of ImageUltracopier/ImageSupercopier and of the game ImageCatchChallenger
User avatar
alpha_one_x86
Site Admin
 
Posts: 1238
Joined: Sun Oct 26, 2008 9:09 am


Return to Bug



cron