[ Forum ]

"Copy engine" list is empty

Help Ultracopier/Supercopier by reporting your bug

"Copy engine" list is empty

Postby modelkits » Wed Feb 05, 2014 10:19 pm

Hi

Fresh install Ultracopier x86 at Windows Server 2003
Select Options
Ultracopier 1.0.1.12 is present in "Plugin section" in "Copy Engine" branch but "Copy Engine" section is empty

Any ideas ?
modelkits
 
Posts: 3
Joined: Wed Feb 05, 2014 9:08 pm

Re: "Copy engine" list is empty

Postby alpha_one_x86 » Wed Feb 05, 2014 10:25 pm

Hello,

Like you can see on this forum, Ultracopier can have problem with Windows Server 2003. You can use static version to workaround this bug.

Cheers,
Developer of ImageUltracopier/ImageSupercopier and of the game ImageCatchChallenger
User avatar
alpha_one_x86
Site Admin
 
Posts: 1237
Joined: Sun Oct 26, 2008 9:09 am

Re: "Copy engine" list is empty

Postby modelkits » Wed Feb 05, 2014 11:20 pm

alpha_one_x86 wrote:Hello,

You can use static version to workaround this bug.

Cheers,


Do you mean portable version ?
modelkits
 
Posts: 3
Joined: Wed Feb 05, 2014 9:08 pm

Re: "Copy engine" list is empty

Postby alpha_one_x86 » Thu Feb 06, 2014 4:17 am

Developer of ImageUltracopier/ImageSupercopier and of the game ImageCatchChallenger
User avatar
alpha_one_x86
Site Admin
 
Posts: 1237
Joined: Sun Oct 26, 2008 9:09 am

Re: "Copy engine" list is empty

Postby modelkits » Thu Feb 06, 2014 11:22 pm

Thanks a lot
modelkits
 
Posts: 3
Joined: Wed Feb 05, 2014 9:08 pm

Re: "Copy engine" list is empty

Postby fineanddandy » Tue Apr 14, 2015 3:07 pm

Very helpful, thanks for that.
fineanddandy
 
Posts: 1
Joined: Tue Apr 14, 2015 2:43 pm


Return to Bug



cron