Search found 15 matches

by verbal_666
Mon Dec 07, 2015 3:08 pm
Forum: Bug
Topic: I think this is a real BUG
Replies: 20
Views: 5648

Re: I think this is a real BUG

The last attached is the last i have with 1.2.2.0 downloaded!
by verbal_666
Thu Dec 03, 2015 5:55 pm
Forum: Bug
Topic: I think this is a real BUG
Replies: 20
Views: 5648

Re: I think this is a real BUG

alpha_one_x86 wrote:Same url
Crash never happened anymore.. only 1 time!!! Problem now is only move error from mount to drive..
by verbal_666
Wed Dec 02, 2015 9:33 pm
Forum: Bug
Topic: I think this is a real BUG
Replies: 20
Views: 5648

Re: I think this is a real BUG

I don't understand if you need the usual html exported, or the full mingw32 output...
by verbal_666
Wed Nov 25, 2015 6:39 pm
Forum: Bug
Topic: I think this is a real BUG
Replies: 20
Views: 5648

Re: I think this is a real BUG

No problem. It's not a great fault!!! Thanks anyway... :P
by verbal_666
Wed Nov 25, 2015 5:29 pm
Forum: Bug
Topic: I think this is a real BUG
Replies: 20
Views: 5648

Re: I think this is a real BUG

I got this error with cut&paste, no more crashes..
by verbal_666
Tue Nov 24, 2015 8:45 pm
Forum: Bug
Topic: I think this is a real BUG
Replies: 20
Views: 5648

Re: I think this is a real BUG

Sorry, but 1.2.2.0 now gives a PIPE error and crashes.. :?
by verbal_666
Tue Nov 24, 2015 7:42 pm
Forum: Bug
Topic: I think this is a real BUG
Replies: 20
Views: 5648

Re: I think this is a real BUG

"Error 404 not found"

... drive is mounted by Windows 7 Disk Manager,

Image

... only with Ultracopier i get the error, with base Win copier i can cut & paste...

ps. i upgraded from 2+3Tb to 3+8Tb hdds meanwhile ;) ;) ;)
by verbal_666
Tue Nov 24, 2015 2:02 pm
Forum: Bug
Topic: I think this is a real BUG
Replies: 20
Views: 5648

Re: I think this is a real BUG

I don't know if this is what you need..

Here are 2 logs,
1 is the "save the bug report" from uc tray icon (html)
1 is the complete redirect of uc.exe debug from loading exe to paste error (txt)
by verbal_666
Tue Nov 24, 2015 11:47 am
Forum: Bug
Topic: Timestamp on DIRs
Replies: 4
Views: 3355

Re: Timestamp on DIRs

.. mmm... actually, CREATION DATE of dirs is copied... so i can add an "Order by creation date" tab to Win7 sort menu to get my right order after copying directories... and not "Order by last modify" which is one of the defaults but doesn't work with dirs, who ultracopier copy with last modify as th...
by verbal_666
Tue Nov 24, 2015 11:39 am
Forum: Bug
Topic: Timestamp on DIRs
Replies: 4
Views: 3355

Timestamp on DIRs

Hey guys...
timestamp "copy" works great for data files.. but NOT for directories.. is it a bug or a limit of copy engine? :roll: