Search found 10 matches

by gseroul
Fri Jul 20, 2018 11:21 am
Forum: Bug
Topic: Config pour Box et NAS
Replies: 9
Views: 4577

Re: Config pour Box et NAS

C'est bon ça marche !!! En fait je ne sais pas pourquoi mais sur mon windows il y avait 2 installation de ultracopier : c:\programme file x86 et c:\programmes.... Merci les MAJ de windows qui change les chemins d'installe... Du coup j'ai tout désinstallé, viré les dossiers et ce qui restaient à la m...
by gseroul
Wed Jul 18, 2018 3:03 pm
Forum: Bug
Topic: Config pour Box et NAS
Replies: 9
Views: 4577

Re: Config pour Box et NAS

Je précise j'ai installé ultracopier-windows-x86_64-1.4.0.8-setup.exe
by gseroul
Wed Jul 18, 2018 2:58 pm
Forum: Bug
Topic: Config pour Box et NAS
Replies: 9
Views: 4577

Re: Config pour Box et NAS

Je viens de re-installer la dernière version et dans le dossier C:\Program Files (x86)\Ultracopier\PluginLoader\catchcopy-v0002 je n'ai que le fichier catchcopy32.dll, plus de 64. Et dans le même temps ultracopier ne marche plus du tout, pas de menu contextuel quand je drag and drop avec le clic dro...
by gseroul
Wed Jul 18, 2018 2:06 pm
Forum: Bug
Topic: Config pour Box et NAS
Replies: 9
Views: 4577

Re: Config pour Box et NAS

Salut, Je re-déterre ce sujet car c'est bizarre : j'ai un nouveau pc sous win 10 familial et la ultracopier marche impect avec NAS et Freebox. Par contre mon pc portable win 10 pro me donne toujours la même erreur mkpath error.... Il me sembleque cela a marché avec mon portable mais plus depuis qq t...
by gseroul
Tue Jul 05, 2016 12:42 pm
Forum: Bug
Topic: langue chinois
Replies: 5
Views: 2546

Re: langue chinois

Salut,
Ca marche, avec ces dll j'ai le menu en Fr !
Tu peux faire une release normal non debug ?
Merci encore
Gael
by gseroul
Mon Jun 27, 2016 8:20 pm
Forum: Bug
Topic: langue chinois
Replies: 5
Views: 2546

Re: langue chinois

ultracopier.png Salut, J'ai désinstallé puis utilisé ta version debug mais ça ne change rien. Si je ne lance pas ultracopier j'ai les menus copier/déplcer en Fr. Si je lance ultracopier debug j'ai les mêmes menus Fr + ceux en chinois (avant ils étaient en English : move et copy. Je voudrais avoir d...
by gseroul
Sun Jun 26, 2016 5:26 pm
Forum: Bug
Topic: langue chinois
Replies: 5
Views: 2546

langue chinois

Salut, J'utilise Ultracopier 64 bits sur plusieurs PC (win10) depuis lontemps et tout marche bien. Sur 1 de mes PC j'ai depuis qq jours les 2 menus move et copy qui sont en chinois. J'ai essayé plein de trucs mais je n'arrive pas à les changer. Est ce que tu as une solution ? Quelle clé regarder dan...
by gseroul
Sun Jun 26, 2016 5:00 pm
Forum: Autre
Topic: Ultracopier pour W10
Replies: 3
Views: 1921

Re: Ultracopier pour W10

Salut,
J'utilise ultracopier sur 2 PC sous W10 et aucun problème.
Gael
by gseroul
Sat Feb 27, 2016 2:45 pm
Forum: Bug
Topic: Config pour Box et NAS
Replies: 9
Views: 4577

Re: Config pour Box et NAS

Salut, Merci pour ta réponse. J'ai déjà la date qui n'est pas copié (c'est l'option dans Ultracopier : garder la date du fichier ?) Chez moi c'est désactivé. Sinon mes deux NAS et Freebox sont monté en lecteur réseau mais rien n'y fait. J'ai réussi une fois en bricolant les droits mais ça n'a pas du...
by gseroul
Fri Feb 26, 2016 11:09 pm
Forum: Bug
Topic: Config pour Box et NAS
Replies: 9
Views: 4577

Config pour Box et NAS

Bonjour, Je ne sais pas ou poster cette requête : j'ai windows 7 et windows 10 (les 2 en 64 bits). Ultracopier 1.2.1.0 marche bien sur les deux, mais par contre pas du tout avec mon NAS et ma freebox. J'ai ces deux lecteurs réseaux qui pointent vers ces machines et quand je veux copier de mon PC ver...