Search found 6 matches

by Rastarn
Thu Apr 12, 2018 8:44 pm
Forum: Bug
Topic: Ultracopier not working after replacement of deprecated Supercopier
Replies: 8
Views: 507

Re: Ultracopier not working after replacement of deprecated Supercopier

First of all, apologies for taking so long to get back to you. I unexpectedly ended up in hospital. Back home now! Same error occurs on either 64 or 32 bit. copyEngine.dll does not exist in the Rsync folder. Only informations.xml is in that folder. copyEngine.dll is installed to the following folder...
by Rastarn
Mon Mar 26, 2018 3:02 pm
Forum: Bug
Topic: Ultracopier not working after replacement of deprecated Supercopier
Replies: 8
Views: 507

Re: Ultracopier not working after replacement of deprecated Supercopier

Uninstalled and tested again, this time with the Core i3/5/7 optimised 64 bit build installed (I have an i5). Following errors still occur on right click/drag/copy or move Firstly: Image1.jpg then, after selecting ok: Image2.jpg Uninstalled, double checked registry, cleared prefetch cache for good m...
by Rastarn
Mon Mar 26, 2018 2:31 pm
Forum: Bug
Topic: Ultracopier not working after replacement of deprecated Supercopier
Replies: 8
Views: 507

Re: Ultracopier not working after replacement of deprecated Supercopier

Overwriting the existing installation with the debug version generates the following. Here is the report: ( 5) ../ResourcesManager.cpp:46:ResourcesManager(), (location: Core): Ultracopier is compiled as user privacy mode ( 15) ../ResourcesManager.cpp:85:ResourcesManager(), (location: Core): searchPa...
by Rastarn
Mon Mar 26, 2018 2:21 pm
Forum: Bug
Topic: Ultracopier not working after replacement of deprecated Supercopier
Replies: 8
Views: 507

Re: Ultracopier not working after replacement of deprecated Supercopier

I have tried the 64 bit version of 1.0.4.6 as is appropriate, when I am informed that an upgrade is available.

I'll give this 32 bit debug version a try and let you know.

Thank you,

Kind Regards,

Kas Grigonis
by Rastarn
Sun Mar 25, 2018 4:48 pm
Forum: Bug
Topic: Ultracopier not working after replacement of deprecated Supercopier
Replies: 8
Views: 507

Ultracopier not working after replacement of deprecated Supercopier

Hi, I've been happily using Supercopier for ages and have recommended it to others. Now that it is deprecated, I switched to Ultracopier but I although it installs, it doesn't work. Right click and drag functionality fails with: Error Unable to load the interface, copy aborted It down't matter if I ...
by Rastarn
Fri Jun 03, 2016 6:33 am
Forum: Bug
Topic: Chinese characters in context menu
Replies: 6
Views: 2254

Re: Chinese characters in context menu

Hi, Any news on when this will be fixed? Supercopier has become ubiquitous for my system and it's frustrating having to remember which corrupt group of characters mean what in the context menu. It's just time consuming enough to slow work flow. Having said that, your hard work is very much appreciat...