[ Forum ]

[SC] Problème avec la "v3.0.0.3 portable" en réseau.

Tout sur Supercopier

[SC] Problème avec la "v3.0.0.3 portable" en réseau.

Postby Phil » Wed Feb 06, 2013 5:30 pm

Bonjour,

Pour signaler un problème que je rencontre en réseau avec la version "v3.0.0.3 portable", mais que j'avais aussi constaté avec les versions précédentes (v3.0.0.2 et v2.3).

Copie d'un fichier/dossier de PcA vers la racine d'un disque ou d'un dossier partagé de PcB.

La copie semble bien se passer, sans message d'erreur.
Sauf que le fichier/dossier n'est pas visible sur PcB.
Pourtant, si l'on recommence la copie, SuperCopier semble voir le fichier dans le disque de destination et demande s'il faut l'écraser.

Plus ennuyeux, si l'on fait un déplacement, le fichier/dossier ne se trouve donc pas dans le disque de destination, mais de plus est supprimé du dossier source.

Ce problème ne semble se produire que lors d'une copie vers la racine d'un disque ou d'un dossier partagé du pc de destination, mais pas lorsque l'on copie dans un sous-dossier existant ou crée pour l'occasion.

PcA : Xp sp3 + SuperCopier v3.0.0.3 portable
PcB : W7

J'ai essayé de ne pas être trop confus, si vous avez besoin de précision, je suis à votre disposition.
Bonne soirée.

Edit :
Désolé, je constate après coup que je n'ai peut-être pas posté dans le bon forum.
Phil
 
Posts: 9
Joined: Wed Feb 10, 2010 2:57 am

Re: [SC] Problème avec la "v3.0.0.3 portable" en réseau.

Postby alpha_one_x86 » Wed Feb 06, 2013 5:44 pm

Je suis occupé sur des problèmes de déplacement avec Ultracopier. Mais j'y regarde après.
Même problème avec Ultracopier? (beaucoup plus de controle en interne).
Developer of ImageUltracopier/ImageSupercopier and of the game ImageCatchChallenger
User avatar
alpha_one_x86
Site Admin
 
Posts: 1242
Joined: Sun Oct 26, 2008 9:09 am

Re: [SC] Problème avec la "v3.0.0.3 portable" en réseau.

Postby Phil » Tue Feb 12, 2013 1:22 am

Bonjour,

Idem avec "UltraCopier v0.4.0.12".
Et aucune erreur, donc la version debug ne voit rien non plus.
Phil
 
Posts: 9
Joined: Wed Feb 10, 2010 2:57 am

Re: [SC] Problème avec la "v3.0.0.3 portable" en réseau.

Postby alpha_one_x86 » Tue Feb 12, 2013 8:22 am

Phil wrote:Plus ennuyeux, si l'on fait un déplacement, le fichier/dossier ne se trouve donc pas dans le disque de destination, mais de plus est supprimé du dossier source.

Idem avec Ultracopier?
Voila la version debug:
http://files.first-world.info/ultracopi ... 4.0.12.zip
Puis-je avoir le rapport de bug?
Developer of ImageUltracopier/ImageSupercopier and of the game ImageCatchChallenger
User avatar
alpha_one_x86
Site Admin
 
Posts: 1242
Joined: Sun Oct 26, 2008 9:09 am

Re: [SC] Problème avec la "v3.0.0.3 portable" en réseau.

Postby Phil » Tue Feb 12, 2013 4:12 pm

alpha_one_x86 wrote:
Phil wrote:Plus ennuyeux, si l'on fait un déplacement, le fichier/dossier ne se trouve donc pas dans le disque de destination, mais de plus est supprimé du dossier source.

Idem avec Ultracopier?
Voila la version debug:
http://files.first-world.info/ultracopi ... 4.0.12.zip
Puis-je avoir le rapport de bug?


Bonjour,
Merci de lire mon message précédent.
Phil
 
Posts: 9
Joined: Wed Feb 10, 2010 2:57 am

Re: [SC] Problème avec la "v3.0.0.3 portable" en réseau.

Postby alpha_one_x86 » Tue Feb 12, 2013 4:45 pm

Phil wrote:donc la version debug ne voit rien non plus.

Si, la version debug vois ce qu'il se passe, tout est dans le rapport de bug, par contre elle n'affiche pas tout à l'utilisateur.
Ici pas de bug.
Developer of ImageUltracopier/ImageSupercopier and of the game ImageCatchChallenger
User avatar
alpha_one_x86
Site Admin
 
Posts: 1242
Joined: Sun Oct 26, 2008 9:09 am

Re: [SC] Problème avec la "v3.0.0.3 portable" en réseau.

Postby Halback » Wed Feb 27, 2013 8:29 am

Bonjour,

XP n'a pas l'autorisation de copier sur Seven (sauf si on autorise la copie sans mot de passe sous seven) mais supercopieur n'en tient pas compte.

En fait la copie ce fait mais le fichier ne quitte pas le pcA, il va dans le raccourci réseau du pcB situé dans le répertoire Documents&Settigns/... du pcA.
On peut contrôler la présence de fichiers dans ce répertoire en regardant sa taille qui ne devrait être que de quelques ko.

Plus embêtant, il n'y a pas moyen (enfin je n'ai pas réussi) d'accéder à ce répertoire avec l’explorateur de Windows pour récupérer le fichier.
On peut aller jusqu'à un niveau +1 du chemin de l’arborescence où se trouve le fichier mais pas jusqu'au dernier car alors l'explorateur remplace automatiquement le chemin complet par le répertoire cible situé sur le pcB qui bien évidemment ne contient pas le fichier.
Il faut utiliser un explorateur ou un logiciel tiers pour voir ce fichier (de mémoire j'avais utilisé searchmyfiles) et le récupérer.

Cordialement.

++
Halback
 
Posts: 9
Joined: Wed May 16, 2012 9:03 am

Re: [SC] Problème avec la "v3.0.0.3 portable" en réseau.

Postby alpha_one_x86 » Wed Feb 27, 2013 9:09 am

Autre problème, il faut donc un autre ticket.
Même problème avec Ultracopier? Si oui, m'envoyer une rapport de bug que je comprenne mieux ce qui se passe.
Developer of ImageUltracopier/ImageSupercopier and of the game ImageCatchChallenger
User avatar
alpha_one_x86
Site Admin
 
Posts: 1242
Joined: Sun Oct 26, 2008 9:09 am

Re: [SC] Problème avec la "v3.0.0.3 portable" en réseau.

Postby Phil » Wed Feb 27, 2013 6:53 pm

Halback wrote:Bonjour,

XP n'a pas l'autorisation de copier sur Seven (sauf si on autorise la copie sans mot de passe sous seven) mais supercopieur n'en tient pas compte.
++


Jusqu'à SuperCopier (v2 beta 1.9), il n'y a aucun problème.
Phil
 
Posts: 9
Joined: Wed Feb 10, 2010 2:57 am


Return to Supercopier