supercopier Ubuntu 12.04

Help Ultracopier/Supercopier by reporting your bug
Post Reply
yasseron
Posts: 7
Joined: Wed Oct 16, 2013 10:08 am

supercopier Ubuntu 12.04

Post by yasseron » Wed Oct 16, 2013 10:36 am

Salam
i have ubuntu 12.04
can i use last version of ultracopier or supercopier ?
:lol:

Code: Select all

yasser@DZyasseron:~/Downloads/Others/supercopier-linux-x86_64-pc-4.0.1.9$ ./supercopier 
./supercopier: error while loading shared libraries: libQt5Widgets.so.5: cannot open shared object file: No such file or directory
yasser@DZyasseron:~/Downloads/Others/supercopier-linux-x86_64-pc-4.0.1.9$ cd ..
yasser@DZyasseron:~/Downloads/Others$ cd ultracopier-linux-x86_64-pc-1.0.1.9/
yasser@DZyasseron:~/Downloads/Others/ultracopier-linux-x86_64-pc-1.0.1.9$ ./ultracopier 
./ultracopier: error while loading shared libraries: libQt5Widgets.so.5: cannot open shared object file: No such file or directory
yasser@DZyasseron:~/Downloads/Others/ultracopier-linux-x86_64-pc-1.0.1.9$ 

User avatar
alpha_one_x86
Site Admin
Posts: 1342
Joined: Sun Oct 26, 2008 9:09 am
Contact:

Re: supercopier Ubuntu 12.04

Post by alpha_one_x86 » Wed Oct 16, 2013 11:07 am

No because it don't provide Qt5, and is not linked on this version of Qt.
Developer of ImageUltracopier/ImageSupercopier and of the game ImageCatchChallenger

Post Reply