Page 2 of 3

Re: I think this is a real BUG

Posted: Wed Nov 25, 2015 5:29 pm
by verbal_666
I got this error with cut&paste, no more crashes..

Re: I think this is a real BUG

Posted: Wed Nov 25, 2015 6:06 pm
by alpha_one_x86
The next monday contact me, I will be busy, I will look the next monday

Re: I think this is a real BUG

Posted: Wed Nov 25, 2015 6:39 pm
by verbal_666
No problem. It's not a great fault!!! Thanks anyway... :P

Re: I think this is a real BUG

Posted: Wed Dec 02, 2015 7:18 pm
by alpha_one_x86
Same url:
alpha_one_x86 wrote:http://ultracopier.first-world.info/tem ... 1.2.2.0.7z -> with this version you will have the details of the crash
Start the bat
enter:

Code: Select all

b abort
b exit
run
Do the crash
enter:

Code: Select all

bt
repport me the text

Re: I think this is a real BUG

Posted: Wed Dec 02, 2015 9:33 pm
by verbal_666
I don't understand if you need the usual html exported, or the full mingw32 output...

Re: I think this is a real BUG

Posted: Wed Dec 02, 2015 10:25 pm
by alpha_one_x86
full mingw32 output... for the crash

ultracopier-bug-report.log.html.zip for the move problem

I search Why I don't have into the log the output need to solve this problem.

Re: I think this is a real BUG

Posted: Thu Dec 03, 2015 1:16 am
by alpha_one_x86
Same url

Re: I think this is a real BUG

Posted: Thu Dec 03, 2015 5:55 pm
by verbal_666
alpha_one_x86 wrote:Same url
Crash never happened anymore.. only 1 time!!! Problem now is only move error from mount to drive..

Re: I think this is a real BUG

Posted: Thu Dec 03, 2015 11:58 pm
by alpha_one_x86
Send now send me the .html to see if have more usefull information.

Re: I think this is a real BUG

Posted: Mon Dec 07, 2015 3:08 pm
by verbal_666
The last attached is the last i have with 1.2.2.0 downloaded!