Page 1 of 1

Ubuntu upgrades ..... needed

Posted: Fri May 17, 2013 3:08 pm
by jeyjey
I know that the ubuntu software center version of Ultracopier is too mutch raw. I whould like to update it. I downloaded the linux version in the downloaded folder. Now what I have to do to upgrade the 1.2 version to the current version? Thanks.

Re: Ubuntu upgrades ..... needed

Posted: Fri May 17, 2013 3:24 pm
by alpha_one_x86
Firstly try launch it (mostly not work due to missing lib under ubuntu).
If don't work, ask to ubuntu to update.

Re: Ubuntu upgrades ..... needed

Posted: Fri May 17, 2013 3:35 pm
by jeyjey
Please it is an executable and if i Try to open it nothing appens. Please could you tell us ( all peoples who whould like to update Ultracopier, after installing it by Software Center) how we can update using this executable? Have you some strings in the terminal to suggest us? Thanks.

Re: Ubuntu upgrades ..... needed

Posted: Fri May 17, 2013 3:58 pm
by alpha_one_x86
The unique way it's compil from source (very hard).
Or ask tu ubuntu to update into the Software Center.

Re: Ubuntu upgrades ..... needed

Posted: Sat May 18, 2013 7:58 am
by jeyjey
Ok I will use Grsync thanks.