[UC 1.0.0.2 quasi resolu] Impossible de recreer le pb

Aidez Ultracopier/Supercopier en postant vos bug ici
Post Reply
xenesys
Posts: 99
Joined: Sun Dec 02, 2012 7:58 am

[UC 1.0.0.2 quasi resolu] Impossible de recreer le pb

Post by xenesys » Thu Apr 11, 2013 8:59 pm

salut
je reviens car il me semble y avoir un (gros?) probleme entre la version "normale' (portable dans mon cas) et la version "debug" (toujours portable)
j'ai rencontre 2 problemes (une copie qui se fige sur les 3 derniers fichiers et une recopie par dessus d'anciens fichiers qui se fige aussi) avec la version normale mais impossible de recreer le probleme avec la debug (tout fonctionne!!!!! :/ )
au final impossible d'avoir un rapport pour te l'envoyer.....
une idée pour essayer de resoudre le probleme ??
Last edited by xenesys on Sat Apr 20, 2013 9:59 am, edited 1 time in total.

User avatar
alpha_one_x86
Site Admin
Posts: 1251
Joined: Sun Oct 26, 2008 9:09 am
Contact:

Re: [UC 1.0.0.2] Impossible de recreer le probleme

Post by alpha_one_x86 » Thu Apr 11, 2013 11:23 pm

Options -> Copy engine -> inode thread -> la valeur est la même dans les 2 cas?
Developer of ImageUltracopier/ImageSupercopier and of the game ImageCatchChallenger

xenesys
Posts: 99
Joined: Sun Dec 02, 2012 7:58 am

Re: [UC 1.0.0.2] Impossible de recreer le probleme

Post by xenesys » Fri Apr 12, 2013 4:19 pm

la version normale portable = 16
la debug portable = 1

je vais tester en changeant la valeur de la normale a 1

edit : essai à 1 >> OK
j'ai remis a 16 et ca marche aussi maintenant normalement.... la copie ne se fige pas.... je vais continuer de tester.

edit 2 : je viens de tester avec 32 sur la version normale >> ca se fige mais bon je me dis qu'avec cette valeur c'est normal....
j'ai encore teste avec la debug et normale en changeant de 1 a 16 mais ca ne se fige plus.

en mettant 17 ca marche pas aussi mais 16 ca fonctionne donc faux probleme ?? :/

User avatar
alpha_one_x86
Site Admin
Posts: 1251
Joined: Sun Oct 26, 2008 9:09 am
Contact:

Re: [UC 1.0.0.2] Impossible de recreer le probleme

Post by alpha_one_x86 » Sat Apr 13, 2013 8:50 pm

Avec 17 ça merde à tout le coup?
Developer of ImageUltracopier/ImageSupercopier and of the game ImageCatchChallenger

xenesys
Posts: 99
Joined: Sun Dec 02, 2012 7:58 am

Re: [UC 1.0.0.2] Impossible de recreer le probleme

Post by xenesys » Sun Apr 14, 2013 9:13 am

l'autre jour avec 17 oui
je viens de retester ca marche.... et j'ai meme reteste avec 32 ca fonctionne aussi.....

Post Reply