Ultracopier 2.0.3.7 ... bug avec la barre de progression !

Aidez Ultracopier/Supercopier en postant vos bug ici
Post Reply
mamide
Posts: 9
Joined: Sat Oct 20, 2018 8:36 am

Ultracopier 2.0.3.7 ... bug avec la barre de progression !

Post by mamide » Tue Aug 13, 2019 5:47 pm

Bonjour,

J'ai un problème très gênant sur cette nouvelle version (2.0) ... en fait la copie déconne complètement, il m'affiche tout le temps la progression à 100% ensuite et la barre reste remplie jusqu'à la fin du transfert.

Et quand je vais dans les paramètres, dans moteur de copie et performances et beh là bizarre : je vois rien du tout à part un seul paramètre "inode threads" les autres options ont complètement disparues comme "taille de bloc" "buffer séquentiel" ..... etc.

J'utilise Windows 7 SP1.

N.B : Le contrôle de compte utilisateur (UAC) est désactivé ..... ça m'a déjà causé des problèmes avec Windows 10 dans la version 1 mais pas sur W7.

User avatar
alpha_one_x86
Site Admin
Posts: 1373
Joined: Sun Oct 26, 2008 9:09 am
Contact:

Re: Ultracopier 2.0.3.7 ... bug avec la barre de progression !

Post by alpha_one_x86 » Tue Aug 13, 2019 7:25 pm

Bonjour,

Oui je passe dans cette version CopyFileEx de Windows, qui semble faire ce comportement, je vais réintégré l'ancienne méthode de copie, mais ca vas prendre un peu de temps.
https://forum-ultracopier.first-world.info/viewtopic.php?f=4&t=817 pour les changement entre version

Cordialement,
Developer of ImageUltracopier/ImageSupercopier and of the game ImageCatchChallenger

mamide
Posts: 9
Joined: Sat Oct 20, 2018 8:36 am

Re: Ultracopier 2.0.3.7 ... bug avec la barre de progression !

Post by mamide » Wed Aug 14, 2019 6:30 am

ok merci !

Post Reply