Affichage du temps restant incorrect

Aidez Ultracopier/Supercopier en postant vos bug ici
Post Reply
jpsdr
Posts: 3
Joined: Tue Sep 17, 2019 6:26 pm

Affichage du temps restant incorrect

Post by jpsdr » Tue Sep 17, 2019 6:35 pm

Bonjour.

J'ai lancé le transfert de 500Go entre 2 disques (vitesse moyenne de l'ordre de 150Mo/s), et l'affichage du temps restant était un peu... n'importe quoi.
Il a commencé par indiquer environ 2h, aux environs de 25% il affichait dans les 600h, et aux alentours des 95% il affichait dans les 50h. Le transfert a duré environ 1h, temps attendu pour 500Go à 150Mo/s. Il s'agissait de plusieurs très gros fichiers, et pas d'une multitude de petits fichiers.

Ce serait pas mal si l'affichage du temps restant pouvait être correct, sans être un problème critique, ça reste quand même une information intéressante.

Version 2.0.4.6.

User avatar
alpha_one_x86
Site Admin
Posts: 1355
Joined: Sun Oct 26, 2008 9:09 am
Contact:

Re: Affichage du temps restant incorrect

Post by alpha_one_x86 » Tue Sep 17, 2019 7:55 pm

Oui, déjà reporté. J'ai fortement négligé mon travail pro por stabilisé la version 2.
Donc je vais me reconcentré sur mon travail pro, puis sortir la version 2.2, qui vas amélioré le nouveau moteur et donner des vitesses + stable.
Et de la je m'occuperai du reste.
Developer of ImageUltracopier/ImageSupercopier and of the game ImageCatchChallenger

jpsdr
Posts: 3
Joined: Tue Sep 17, 2019 6:26 pm

Re: Affichage du temps restant incorrect

Post by jpsdr » Tue Sep 17, 2019 10:39 pm

Ok, merci pour ces infos.

jpsdr
Posts: 3
Joined: Tue Sep 17, 2019 6:26 pm

Re: Affichage du temps restant incorrect

Post by jpsdr » Wed Sep 18, 2019 1:26 pm

Dans la même veine, les dates de dernière modification affichées pour source et destinations sont farfelues en cas d'écrasement/remplacement.
Cette information par contre est assez critique, pour décider si l'on souhaite ou pas effectuer le remplacement.

Post Reply