Search found 1263 matches

by alpha_one_x86
Thu May 17, 2012 7:55 am
Forum: Bug
Topic: [UC résolu] Pas d'interseption des copie W7 64bits
Replies: 14
Views: 8471

Re: Pas d'autorun/ Pas d'interseption des copie W7 64bits

Bonjour, 1) Faut que je regarde, ici, sous linux, j'ai pas eu ce probléme, interface par défaut? 2) Noté 3) Je note ça aussi, mais non, la dll 32Bits doit se charger aussi sous windows 7 64Bits comme ici... sauf si l'UAC est actif (ça évite d'avoir 2 messages de confirmation de chargement/déchargeme...
by alpha_one_x86
Wed May 16, 2012 9:21 pm
Forum: Bug
Topic: [UC résolu] Pas d'interseption des copie W7 64bits
Replies: 14
Views: 8471

Re: Pas d'autorun/ Pas d'interseption des copie W7 64bits

Non, il y as aussi un bug de ce coté la que j'ai corrigé aujourd'hui. J'ai fini toutes les fonctionnalités possible et imaginable (filtre de fichier, checksum, ...) en gros, je suis dans la phase recherche et correction de bug, il y en as une paire. Merci de me reporter tout les bug que tu vois, com...
by alpha_one_x86
Wed May 16, 2012 7:46 pm
Forum: Bug
Topic: [UC résolu] Pas d'interseption des copie W7 64bits
Replies: 14
Views: 8471

Re: Pas d'autorun/ Pas d'interseption des copie W7 64bits

Je viens de voir aussi ça aujourd'hui, qu'il y as un bug dans la version normal, qu'il n'y as pas dans la version debug. Pour que la version debug n'affiche pas de message, il faut juste prendre les dll dans PluginLoader/catchcopy-v0002/*.dll de la version normal, et les mettre dans PluginLoader/cat...
by alpha_one_x86
Wed May 16, 2012 9:39 am
Forum: Bug
Topic: [UC résolu] Pas d'interseption des copie W7 64bits
Replies: 14
Views: 8471

Re: Pas d'autorun/ Pas d'interseption des copie W7 64bits

- Redémarage de l'ordi aprés avoir désintallé supercopier?

Je teste sous windows 7 64bits sans UAC, ultracopier marche, pas contre oui, il ne se lance pas avec l'ordi, je cherche le bug...
by alpha_one_x86
Mon May 14, 2012 1:05 pm
Forum: Other
Topic: Use volume shadow copy service for locked files in Windows
Replies: 2
Views: 3735

Re: Use volume shadow copy service for locked files in Windo

I have noted into the road map, I wait more donations to finalize the version 0.3, after I can use the donation to do this part.
by alpha_one_x86
Wed Apr 04, 2012 6:01 pm
Forum: Bug
Topic: [UC résolu] 0.3.0.3 Bug lors des couper/coller
Replies: 35
Views: 17585

Re: [Alpha 0.3.0.3 x64]Bug lors des couper/coller

Aprés si les dons montes ou que j'arrive à faire de l'argent avec ultracopier (tout en restant gratuit), il ce peu que je vive de ça, et donc que je travail rien que pour ça.
by alpha_one_x86
Tue Apr 03, 2012 10:05 pm
Forum: Bug
Topic: [UC résolu] 0.3.0.3 Bug lors des couper/coller
Replies: 35
Views: 17585

Re: [Alpha 0.3.0.3 x64]Bug lors des couper/coller

Oui, mais ça veux dire réécrire tout ultracopier en Qt 5.0, c'est 2 ans de travail, plus la manip des droit en win32...

Donc voila, je m'entousiasme pas trop, mais ce sera surment avant septembre. En attends je continue de travailler le code et les algos.
by alpha_one_x86
Tue Apr 03, 2012 9:22 pm
Forum: Bug
Topic: [UC résolu] 0.3.0.3 Bug lors des couper/coller
Replies: 35
Views: 17585

Re: [Alpha 0.3.0.3 x64]Bug lors des couper/coller

Roadmap maj: http://ultracopier-wiki.first-world.info/wiki/Roadmap Ton probléme, que ultracopier n'est pas utilisé sera proprement résolut avec Qt 5 (soit dans longtemps, dsl je peu pas faire autrement) Et je ne peu pas faire l'élévation dés privilés car si non ça pose ce probléme. Par contre j'ai f...
by alpha_one_x86
Tue Apr 03, 2012 3:43 pm
Forum: Bug
Topic: [UC résolu] 0.3.0.3 Bug lors des couper/coller
Replies: 35
Views: 17585

Re: [Alpha 0.3.0.3 x64]Bug lors des couper/coller

J'ai arrivé à comprendre et trouvé pourquoi.
Par contre le suis bloqué par Qt qui m'abstrait l'accés au pipe.

Je cherche, mais je croi que mes connaisses en C sous windows sont trop limité.
by alpha_one_x86
Tue Apr 03, 2012 8:37 am
Forum: Bug
Topic: [UC résolu] 0.3.0.3 Bug lors des couper/coller
Replies: 35
Views: 17585

Re: [Alpha 0.3.0.3 x64]Bug lors des couper/coller

Donc bien, ça ne viens pas de la nouvelle version. Faudrai mettre ces en *D.dll: http://files.first-world.info/catchcopy/catchcopy-windows-explorer-plugin/0.0.0.9/catchcopy32d.dll http://files.first-world.info/catchcopy/catchcopy-windows-explorer-plugin/0.0.0.9/catchcopy64d.dll en les renommant cat...