Debian package for Ultracopier?

For the other topic
Post Reply
rvboutin
Posts: 8
Joined: Mon Jan 30, 2012 1:50 pm

Debian package for Ultracopier?

Post by rvboutin » Tue Feb 12, 2013 11:41 am

Hi,
OK Ultracopier install fine and now work/integrate well in Windows. I cannot however get my head around about why do we still need to compile an installation file ourselves for Linux... The post about how to do this is from 2009, are the instructions still ok to follow?
I think that it would really help promote the use of Ultracopier if it was available in a compiled version for the most common release (debian, KDE).
I hope to see that soon.
Cheers,
Rv

User avatar
alpha_one_x86
Site Admin
Posts: 1351
Joined: Sun Oct 26, 2008 9:09 am
Contact:

Re: Debian package for Ultracopier?

Post by alpha_one_x86 » Tue Feb 12, 2013 11:55 am

Hello,
A precompiled version is proposed on the site, you need of course the dep (Qt5, Qt5SytemInfo). An update is in waiting of validation from debian, the maintener for debian is busy on it.
The instruction for 0.3 is same as for 0.4.
I have proposed the new version to all the linux distro, after if it don't intergrate it due to lack of time...

Cheer,
Developer of ImageUltracopier/ImageSupercopier and of the game ImageCatchChallenger

rvboutin
Posts: 8
Joined: Mon Jan 30, 2012 1:50 pm

Re: Debian package for Ultracopier?

Post by rvboutin » Tue Feb 12, 2013 3:15 pm

Hi
Thanks for your reply. So no need to compile then... I have only found the instructions to compile the old version (here: the-announces/compilation-under-ubuntu-like-t73.html).
Where are the instructions to install version 0.3?
Cheers,
Rv


rvboutin
Posts: 8
Joined: Mon Jan 30, 2012 1:50 pm

Re: Debian package for Ultracopier?

Post by rvboutin » Tue Feb 12, 2013 3:50 pm

Sorry for the naive question, but the link you provide is to compile the source, I'd like to install the precompiled version. The link you provide also indicate how to install Qt4, do I need Qt4 or Qt5 to run Ultracopier or can the precompiled version run without installing anything else?
Cheers,
Rv

User avatar
alpha_one_x86
Site Admin
Posts: 1351
Joined: Sun Oct 26, 2008 9:09 am
Contact:

Re: Debian package for Ultracopier?

Post by alpha_one_x86 » Tue Feb 12, 2013 4:16 pm

Sorry , my mistake. You need Qt5, (normally not into debian).
I don't know exactly how do, but after you have installed Qt5SystemInfo + Qt5 you just double click on ultracopier application.
Developer of ImageUltracopier/ImageSupercopier and of the game ImageCatchChallenger

Post Reply