[UC résolu] Multiple bugs

Aidez Ultracopier/Supercopier en postant vos bug ici
geintimmy
Posts: 9
Joined: Sun Jan 13, 2013 5:35 pm

Re: Multiple bugs

Post by geintimmy » Mon Jan 14, 2013 6:22 pm

J'ai désinstallé SuperCopier puis redémarré et enfin lancé la version debug de UltraCopier 0.4.0.2 :
Lancement normal
Inscriptions dans le registre OK
Interception activée et fonctionnelle !


Alors premier bug ^^ :
- lancement de 2 ou 3 copies en fenêtres groupées (toujours)
- après avoir cliqué plusieurs fois sur "Passer" (assez rapidement), le transfert a freezé
- on peut mettre en pause et reprendre, mais rien ne se pase (0o/s, temps restant qui grimpe doucement)
- on peut toujours "Passer" d'autres fichiers (ils sont bien retirés de la liste)
- Utilisation CPU à 00 (suis à 6% de manière générale), plage de travail et threads constants

J'ai réitéré plusieurs fois, le bug survient à chaque fois à la troisième fois que je "Passe" un fichier !!

Log -> http://bayfiles.com/file/ACV7/Ba0LVE/log6.log.html EDIT : (heu j'viens de découvrir l'onglet fichiers joints :p)

J'ai testé (toujours en fenêtres toujours groupées) plusieurs copies, de source et destination différentes, tout a bien fonctionné.
Attachments
log6.log.7z
Log
Taille : 3mo
(89.5 KiB) Downloaded 221 times

User avatar
alpha_one_x86
Site Admin
Posts: 1428
Joined: Sun Oct 26, 2008 9:09 am
Contact:

Re: Multiple bugs

Post by alpha_one_x86 » Tue Jan 15, 2013 8:43 am

J'ai fait:
http://files.first-world.info/temp/copyEngine.dll
Il corrige les bug quand ont coche la case "Toujours faire cette action"
J'y ai bosser une partie de la nuit. Je m'attaque à ton problème.
Developer of ImageUltracopier/ImageSupercopier and of the game ImageCatchChallenger

User avatar
alpha_one_x86
Site Admin
Posts: 1428
Joined: Sun Oct 26, 2008 9:09 am
Contact:

Version 0.4.0.3

Post by alpha_one_x86 » Wed Jan 16, 2013 12:32 pm

La version 0.4.0.3 est sortie, résous t'elle les problèmes?
Developer of ImageUltracopier/ImageSupercopier and of the game ImageCatchChallenger

Post Reply