Page 1 of 1

Ultracopier 2.0.3.6 - Impossible de copier de/vers un emplacement réseau

Posted: Sun Aug 11, 2019 7:27 pm
by jupiler5
Bonjour,

Depuis la mise à jour vers Ultracopier 2 (v2.0.3.6), il m'est impossible de copier des fichiers (quels qu'ils soient) d'un emplacement réseau (quel qu'il soit lui aussi) vers un disque local, et inversement.

Messages d'erreur:
Emplacement réseau --> disque local: "File exists"
Disque local --> Emplacement réseau: "No Error" (c'est un message d'erreur, si si ! ;) ).
Emplacement réseau --> Emplacement réseau: "No Error" (idem, il ne copie pas)

Aucun problème si je map l'emplacement réseau sur un lecteur.
Aucun problème si je ferme Ultracopier pour utiliser le copier/coller de Windows.

Merci d'avance pour le suivi, et pour le programme en général que j'utilise maintenant depuis de nombreuses années :)

Re: Ultracopier 2.0.3.6 - Impossible de copier de/vers un lecteur réseau

Posted: Sun Aug 11, 2019 9:25 pm
by alpha_one_x86
Bonjour,

J'en ai été informer par mail, la version 2.0.3.5 n'as pas ce bug.
J'y travaillerai la semaine prochaine.

Cordialement,

Re: Ultracopier 2.0.3.6 - Impossible de copier de/vers un lecteur réseau

Posted: Mon Aug 12, 2019 6:20 pm
by jupiler5
Un tout grand merci pour cette réponse rapide !

Excellente soirée !

Re: Ultracopier 2.0.3.6 - Impossible de copier de/vers un emplacement réseau

Posted: Mon Aug 12, 2019 6:26 pm
by alpha_one_x86
La 2.0.3.7 publié hier corrige ce bug

Re: Ultracopier 2.0.3.6 - Impossible de copier de/vers un emplacement réseau

Posted: Tue Aug 13, 2019 5:43 pm
by jupiler5
Wonderful, merci !